• 0

    комментариев

    ОтборКомпоновщика = КомпоновщикНастроек.Настройки.Отбор; НовыйЭлементОтбора = ОтборКомпоновщика.Элементы.Добавить(Тип("ЭлементОтбораКомпоновкиДанных")); НовыйЭлементОтбора.ЛевоеЗначение =...
    0
    • 150 просмотров
  • 0

    комментариев

    &НаКлиенте Процедура ЗадатьВопрос(Команда) Режим = РежимДиалогаВопрос.ДаНет; ПоказатьВопрос(Новый ОписаниеОповещения("ВопросЗавершение", ЭтаФорма), "<?"Текст вопроса">", Режим, 0); КонецПроцедуры...
    0
    • 185 просмотров
  • 0

    комментариев

    //+ PK <?"", ДатаВремя, "ДФ=dd.MM.yyyy"> //- PK <?"", ДатаВремя, "ДФ=dd.MM.yyyy">
    0
    • 135 просмотров
  • 0

    комментариев

    #Область ОбработчикиСобытийФормы &НаСервере Процедура ПриСозданииНаСервере(Отказ, СтандартнаяОбработка) Если Параметры.Свойство("АвтоТест") Тогда Возврат; КонецЕсли; // Обработчик подсистемы "Внешние...
    0
    • 523 просмотра
  • 0

    комментариев

    #Область ОбработчикиСобытийФормы &НаСервере Процедура ПриСозданииНаСервере(Отказ, СтандартнаяОбработка) Если Параметры.Свойство("АвтоТест") Тогда Возврат; КонецЕсли;...
    0
    • 357 просмотров
  • 0

    комментариев

    Процедура ПриКомпоновкеРезультата(ДокументРезультат, ДанныеРасшифровки, СтандартнаяОбработка) СтандартнаяОбработка = Ложь; ПользовательскиеНастройкиМодифицированы = Ложь; УстановитьПараметрыВалютОтчета(КомпоновщикНастроек,...
    0
    • 202 просмотра
  • 0

    комментариев

    ОтчетОбъект = РеквизитФормыВЗначение("Отчет"); Макет = ОтчетОбъект.ПолучитьМакет("Макет"); СхемаКомпоновкиДанных = ОтчетОбъект.ПолучитьМакет("Макет2"); Настройки =...
    0
    • 210 просмотров
  • 0

    комментариев

    РезультатЗапроса = Запрос.Выполнить(); ТабДокумент = Новый ТабличныйДокумент; ОбластьВывода = ТабДокумент.ПолучитьОбласть(1,1,1,РезультатЗапроса.Колонки.Количество()); Для Счетчик = 1 По РезультатЗапроса.Колонки.Количество() Цикл...
    0
    • 165 просмотров
  • 0

    комментариев

    ПараметрыПисьма = Новый Структура; Вложение = Новый Соответствие(); ПочтовыйАдрес = Справочники.СписокПочтовыхАдресов.Адреса10; ПараметрыПисьма.Вставить("Кому", ПочтовыйАдрес.Кому); ПараметрыПисьма.Вставить("Копии",...
    0
    • 259 просмотров
  • 0

    комментариев

    // Интерфейс для регистрации обработки. // Вызывается при добавлении обработки в справочник "ВнешниеОбработки" // // Возвращаемое значение: // Структура: // Вид - строка - возможные значения: "ДополнительнаяОбработка"...
    0
    • 197 просмотров